{"action":"Upgrade mediawiki to 1:1.15.5-5 or later.","affected":[{"fixed":"1:1.15.5-5","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.15.5-5"],"id":"tcs_01M5N9RFEQ4P3241MBZ5818GVG","modified_at":"2026-10-23T17:47:50.227067930Z","published_at":"2011-04-27T00:55:04.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1579","https://security-tracker.debian.org/tracker/CVE-2011-1579"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1579#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1579"}],"summary":"The checkCss function in includes/Sanitizer.php in the wikitext parser in MediaWiki before 1.16.3 does not properly validate Cascading Style Sheets (CSS) token sequences, which allows remote attackers"}