{"action":"Upgrade mediawiki to 1:1.15.5-5 or later.","affected":[{"fixed":"1:1.15.5-5","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.15.5-5"],"id":"tcs_01M5N9RGREVP74ZC7V2M7D9SPQ","modified_at":"2026-10-23T17:47:27.051006509Z","published_at":"2011-04-27T00:55:04.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1587","https://security-tracker.debian.org/tracker/CVE-2011-1587"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1587#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1587"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki before 1.16.4, when Internet Explorer 6 or earlier is used, allows remote attackers to inject arbitrary web script or HTML via an uploaded file ac"}