{"action":"Upgrade glibc to 2.13-8 or later.","affected":[{"fixed":"2.13-8","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.13-8"],"id":"tcs_01M5N9RJPW5RY7TTRFRYVN6FPX","modified_at":"2026-10-23T17:47:32.779037923Z","published_at":"2011-04-08T15:17:28.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1659","https://security-tracker.debian.org/tracker/CVE-2011-1659"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1659#Debian:13/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1659"}],"summary":"Integer overflow in posix/fnmatch.c in the GNU C Library (aka glibc or libc6) 2.13 and earlier allows context-dependent attackers to cause a denial of service (application crash) via a long UTF8 strin"}