{"action":"Upgrade vlc to 1.1.8-3 or later.","affected":[{"fixed":"1.1.8-3","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.8-3"],"id":"tcs_01M5N9RN3W1PNDRYSXAP98NHNY","modified_at":"2026-10-23T17:47:26.294205055Z","published_at":"2011-05-03T20:55:11.840Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1684","https://security-tracker.debian.org/tracker/CVE-2011-1684"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1684#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1684"}],"summary":"Heap-based buffer overflow in the MP4_ReadBox_skcr function in libmp4.c in the MP4 demultiplexer in VideoLAN VLC media player 1.x before 1.1.9 allows remote attackers to cause a denial of service (app"}