{"action":"Upgrade subversion to 1.6.17dfsg-1 or later.","affected":[{"fixed":"1.6.17dfsg-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.17dfsg-1"],"id":"tcs_01M5N9RPSD9VVN9NYW919WHQ17","modified_at":"2026-10-23T17:47:35.788460847Z","published_at":"2011-06-06T19:55:01.550Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1752","https://security-tracker.debian.org/tracker/CVE-2011-1752"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1752#Debian:13/subversion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1752"}],"summary":"The mod_dav_svn module for the Apache HTTP Server, as distributed in Apache Subversion before 1.6.17, allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) v"}