{"action":"Upgrade ejabberd to 2.1.6-2.1 or later.","affected":[{"fixed":"2.1.6-2.1","introduced":"0"}],"component":"ejabberd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.6-2.1"],"id":"tcs_01M5N9RQA1K7WTS3Z28SBZZW2C","modified_at":"2026-10-23T17:47:38.375706535Z","published_at":"2011-06-21T02:52:42.763Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1753","https://security-tracker.debian.org/tracker/CVE-2011-1753"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1753#Debian:14/ejabberd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1753"}],"summary":"expat_erl.c in ejabberd before 2.1.7 and 3.x before 3.0.0-alpha-3, and exmpp before 0.9.7, does not properly detect recursion during entity expansion, which allows remote attackers to cause a denial o"}