{"action":"Upgrade jabberd2 to 2.2.8-2.1 or later.","affected":[{"fixed":"2.2.8-2.1","introduced":"0"}],"component":"jabberd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.8-2.1"],"id":"tcs_01M5N9RQJBPME8VWGA71F3X6QC","modified_at":"2026-10-23T18:01:00.617838746Z","published_at":"2011-06-21T02:52:43.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1755","https://security-tracker.debian.org/tracker/CVE-2011-1755"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1755#Debian:13/jabberd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1755"}],"summary":"jabberd2 before 2.2.14 does not properly detect recursion during entity expansion, which allows remote attackers to cause a denial of service (memory and CPU consumption) via a crafted XML document co"}