{"action":"Upgrade libmodplug to 1:0.8.8.4-1 or later.","affected":[{"fixed":"1:0.8.8.4-1","introduced":"0"}],"component":"libmodplug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:0.8.8.4-1"],"id":"tcs_01M5N9RR48B1YBPV0MFTGJETMP","modified_at":"2026-10-23T17:47:36.499016163Z","published_at":"2012-06-07T19:55:02.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1761","https://security-tracker.debian.org/tracker/CVE-2011-1761"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1761#Debian:14/libmodplug","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1761"}],"summary":"Multiple stack-based buffer overflows in the (1) abc_new_macro and (2) abc_new_umacro functions in src/load_abc.cpp in libmodplug before 0.8.8.3 allow remote attackers to cause a denial of service (cr"}