{"action":"Upgrade exim4 to 4.75-3 or later.","affected":[{"fixed":"4.75-3","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.75-3"],"id":"tcs_01M5N9RRSMNPZR3F00MQ8Y69DC","modified_at":"2026-10-23T17:47:46.890509328Z","published_at":"2011-10-05T02:56:24.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1764","https://security-tracker.debian.org/tracker/CVE-2011-1764"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1764#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1764"}],"summary":"Format string vulnerability in the dkim_exim_verify_finish function in src/dkim.c in Exim before 4.76 might allow remote attackers to execute arbitrary code or cause a denial of service (daemon crash)"}