{"action":"Upgrade libarchive to 2.8.5-5 or later.","affected":[{"fixed":"2.8.5-5","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.5-5"],"id":"tcs_01M5N9RTJF8YFBFK7T11DPT0AW","modified_at":"2026-10-23T17:47:47.717572075Z","published_at":"2012-04-13T20:55:01.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1778","https://security-tracker.debian.org/tracker/CVE-2011-1778"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1778#Debian:14/libarchive","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1778"}],"summary":"Buffer overflow in libarchive through 2.8.5 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted TAR archive."}