{"action":"Upgrade apt to 0.8.15.2 or later.","affected":[{"fixed":"0.8.15.2","introduced":"0"}],"component":"apt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.15.2"],"id":"tcs_01M5N9RXD4D5JHRXY7ZVSMD225","modified_at":"2026-10-23T17:47:29.113470785Z","published_at":"2011-07-27T02:55:01.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1829","https://security-tracker.debian.org/tracker/CVE-2011-1829"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1829#Debian:14/apt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1829"}],"summary":"APT before 0.8.15.2 does not properly validate inline GPG signatures, which allows man-in-the-middle attackers to install modified packages via vectors involving lack of an initial clearsigned message"}