{"action":"Upgrade libmojolicious-perl to 1.12-1 or later.","affected":[{"fixed":"1.12-1","introduced":"0"}],"component":"libmojolicious-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12-1"],"id":"tcs_01M5N9S0R2P6243F4SEKK6F6C3","modified_at":"2026-10-23T17:47:50.135506688Z","published_at":"2011-05-03T00:55:01.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1841","https://security-tracker.debian.org/tracker/CVE-2011-1841"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1841#Debian:14/libmojolicious-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1841"}],"summary":"Cross-site scripting (XSS) vulnerability in the link_to helper in Mojolicious before 1.12 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}