{"action":"Upgrade phpmyadmin to 4:3.4.1-1 or later.","affected":[{"fixed":"4:3.4.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.4.1-1"],"id":"tcs_01M5N9S78FYRMVR8PSDMDTXC8Q","modified_at":"2026-10-23T17:47:45.933644035Z","published_at":"2012-01-26T15:55:01.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1940","https://security-tracker.debian.org/tracker/CVE-2011-1940"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1940#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1940"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.3.x before 3.3.10.1 and 3.4.x before 3.4.1 allow remote attackers to inject arbitrary web script or HTML via a crafted table name th"}