{"action":"Upgrade phpmyadmin to 4:3.4.1-1 or later.","affected":[{"fixed":"4:3.4.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:3.4.1-1"],"id":"tcs_01M5N9S7GPEMTJSKAJ289CBKFH","modified_at":"2026-10-23T17:47:24.181655665Z","published_at":"2012-01-26T15:55:01.423Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1941","https://security-tracker.debian.org/tracker/CVE-2011-1941"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1941#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1941"}],"summary":"Open redirect vulnerability in the redirector feature in phpMyAdmin 3.4.x before 3.4.1 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via unspecified vec"}