{"action":"Upgrade libxml2 to 2.7.8.dfsg-3 or later.","affected":[{"fixed":"2.7.8.dfsg-3","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.7.8.dfsg-3"],"id":"tcs_01M5N9S7RWRKPR9N7BTB3PF2T2","modified_at":"2026-10-23T17:47:48.846573264Z","published_at":"2011-09-02T16:55:03.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1944","https://security-tracker.debian.org/tracker/CVE-2011-1944"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1944","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1944"}],"summary":"Integer overflow in xpath.c in libxml2 2.6.x through 2.6.32 and 2.7.x through 2.7.8, and libxml 1.8.16 and earlier, allows context-dependent attackers to cause a denial of service (crash) and possibly"}