{"action":"Upgrade openssl to 1.0.0e-1 or later.","affected":[{"fixed":"1.0.0e-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.0e-1"],"id":"tcs_01M5N9S8B2MYZHA8CKP2FJZX7R","modified_at":"2026-10-23T17:47:31.886383568Z","published_at":"2011-05-31T20:55:05.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1945","https://security-tracker.debian.org/tracker/CVE-2011-1945"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1945#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1945"}],"summary":"The elliptic curve cryptography (ECC) subsystem in OpenSSL 1.0.0d and earlier, when the Elliptic Curve Digital Signature Algorithm (ECDSA) is used for the ECDHE_ECDSA cipher suite, does not properly i"}