{"action":"Upgrade wireshark to 1.6.0-1 or later.","affected":[{"fixed":"1.6.0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.0-1"],"id":"tcs_01M5N9SA5J6SRF8HS68D3J5N24","modified_at":"2026-10-23T17:47:51.109108407Z","published_at":"2011-06-06T19:55:02.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1957","https://security-tracker.debian.org/tracker/CVE-2011-1957"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1957#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1957"}],"summary":"The dissect_dcm_main function in epan/dissectors/packet-dcm.c in the DICOM dissector in Wireshark 1.2.x before 1.2.17 and 1.4.x before 1.4.7 allows remote attackers to cause a denial of service (infin"}