{"action":"Upgrade wireshark to 1.6.0-1 or later.","affected":[{"fixed":"1.6.0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.0-1"],"id":"tcs_01M5N9SAJ6PT5GPHPTP4NSSZ3R","modified_at":"2026-10-23T17:47:41.363592037Z","published_at":"2011-06-06T19:55:02.753Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-1958","https://security-tracker.debian.org/tracker/CVE-2011-1958"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-1958#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-1958"}],"summary":"Wireshark 1.2.x before 1.2.17 and 1.4.x before 1.4.7 allows user-assisted remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted Diameter dictiona"}