{"action":"Upgrade request-tracker4 to 4.0.5-3 or later.","affected":[{"fixed":"4.0.5-3","introduced":"0"}],"component":"request-tracker4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.5-3"],"id":"tcs_01M5N9SB77TXTQ1GJRGJY995J8","modified_at":"2026-10-23T17:47:36.973937415Z","published_at":"2012-06-04T19:55:01.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2082","https://security-tracker.debian.org/tracker/CVE-2011-2082"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2082","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2082"}],"summary":"The vulnerable-passwords script in Best Practical Solutions RT 3.x before 3.8.12 and 4.x before 4.0.6 does not update the password-hash algorithm for disabled user accounts, which makes it easier for"}