{"action":"Upgrade request-tracker4 to 4.0.5-3 or later.","affected":[{"fixed":"4.0.5-3","introduced":"0"}],"component":"request-tracker4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.5-3"],"id":"tcs_01M5N9SBMJHEK5DKFMC7MTFTQV","modified_at":"2026-10-23T17:47:25.281639287Z","published_at":"2012-06-04T19:55:01.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2085","https://security-tracker.debian.org/tracker/CVE-2011-2085"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2085","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2085"}],"summary":"Multiple cross-site request forgery (CSRF) vulnerabilities in Best Practical Solutions RT before 3.8.12 and 4.x before 4.0.6 allow remote attackers to hijack the authentication of arbitrary users."}