{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5N9SE0RA8YGD8ATH92GC3WX","modified_at":"2026-10-23T17:47:37.624711031Z","published_at":"2011-05-20T22:55:06.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2162","https://security-tracker.debian.org/tracker/CVE-2011-2162"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2162","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2162"}],"summary":"Multiple unspecified vulnerabilities in FFmpeg 0.4.x through 0.6.x, as used in MPlayer 1.0 and other products, in Mandriva Linux 2009.0, 2010.0, and 2010.1; Corporate Server 4.0 (aka CS4.0); and Mandr"}