{"action":"Upgrade network-manager to 0.9.0-1 or later.","affected":[{"fixed":"0.9.0-1","introduced":"0"}],"component":"network-manager","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.0-1"],"id":"tcs_01M5N9SFYJBB8S1YVNG7ER5NWE","modified_at":"2026-10-23T17:47:45.673083558Z","published_at":"2011-09-02T23:55:04.927Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2176","https://security-tracker.debian.org/tracker/CVE-2011-2176"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2176","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2176"}],"summary":"GNOME NetworkManager before 0.8.6 does not properly enforce the auth_admin element in PolicyKit, which allows local users to bypass intended wireless network sharing restrictions via unspecified vecto"}