{"action":"Upgrade lua-expat to 1.2.0-1 or later.","affected":[{"fixed":"1.2.0-1","introduced":"0"}],"component":"lua-expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.0-1"],"id":"tcs_01M5N9SHPQK8FP24MHKE87P3NG","modified_at":"2026-10-23T17:47:29.254990473Z","published_at":"2011-06-21T02:52:43.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2188","https://security-tracker.debian.org/tracker/CVE-2011-2188"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2188#Debian:13/lua-expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2188"}],"summary":"LuaExpat before 1.2.0 does not properly detect recursion during entity expansion, which allows remote attackers to cause a denial of service (memory and CPU consumption) via a crafted XML document con"}