{"action":"Upgrade vlc to 1.1.10-1 or later.","affected":[{"fixed":"1.1.10-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.10-1"],"id":"tcs_01M5N9SKAKEYVRYR5NKT0SCS76","modified_at":"2026-10-23T17:47:43.965942505Z","published_at":"2011-06-24T20:55:03.840Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2194","https://security-tracker.debian.org/tracker/CVE-2011-2194"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2194#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2194"}],"summary":"Integer overflow in the XSPF playlist parser in VideoLAN VLC media player 0.8.5 through 1.1.9 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unspe"}