{"action":"Upgrade vte to 1:0.28.1-1 or later.","affected":[{"fixed":"1:0.28.1-1","introduced":"0"}],"component":"vte","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:0.28.1-1"],"id":"tcs_01M5N9SKJSQ7ZA7A0D7BXWCNMD","modified_at":"2026-10-23T17:47:35.878528575Z","published_at":"2014-05-21T14:55:05.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2198","https://security-tracker.debian.org/tracker/CVE-2011-2198"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2198#Debian:13/vte","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2198"}],"summary":"The \"insert-blank-characters\" capability in caps.c in gnome-terminal (vte) before 0.28.1 allows remote authenticated users to cause a denial of service (CPU and memory consumption and crash) via a cra"}