{"action":"Upgrade tftp-hpa to 5.1-1 or later.","affected":[{"fixed":"5.1-1","introduced":"0"}],"component":"tftp-hpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.1-1"],"id":"tcs_01M5N9SM3JNX31RXNRXR8V6CSN","modified_at":"2026-10-23T17:47:31.493346556Z","published_at":"2012-07-22T17:55:00.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2199","https://security-tracker.debian.org/tracker/CVE-2011-2199"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2199#Debian:14/tftp-hpa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2199"}],"summary":"Buffer overflow in tftp-hpa before 5.1 allows remote attackers to cause a denial of service and possibly execute arbitrary code via the utimeout option."}