{"action":"Upgrade libdata-formvalidator-perl to 4.66-3 or later.","affected":[{"fixed":"4.66-3","introduced":"0"}],"component":"libdata-formvalidator-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.66-3"],"id":"tcs_01M5N9SMMFQZ70AD9ZTJPYMVAT","modified_at":"2026-10-23T17:47:44.176497392Z","published_at":"2011-09-14T16:05:23.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2201","https://security-tracker.debian.org/tracker/CVE-2011-2201"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2201","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2201"}],"summary":"The Data::FormValidator module 4.66 and earlier for Perl, when untaint_all_constraints is enabled, does not properly preserve the taint attribute of data, which might allow remote attackers to bypass"}