{"action":"Upgrade prosody to 0.7.0-1 or later.","affected":[{"fixed":"0.7.0-1","introduced":"0"}],"component":"prosody","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.0-1"],"id":"tcs_01M5N9SN9CAHT0C5AE3G5F1C04","modified_at":"2026-10-23T17:47:42.479712530Z","published_at":"2011-06-22T21:55:01.700Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2205","https://security-tracker.debian.org/tracker/CVE-2011-2205"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2205#Debian:14/prosody","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2205"}],"summary":"Prosody before 0.8.1 does not properly detect recursion during entity expansion, which allows remote attackers to cause a denial of service (memory and CPU consumption) via a crafted XML document cont"}