{"action":"Upgrade libxcrypt to 1:2.4-1.1 or later.","affected":[{"fixed":"1:2.4-1.1","introduced":"0"}],"component":"libxcrypt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.4-1.1"],"id":"tcs_01M5N9SPVP88K032MCCERSJHHM","modified_at":"2026-10-23T17:47:30.261548280Z","published_at":"2011-08-25T14:22:44.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2483","https://security-tracker.debian.org/tracker/CVE-2011-2483"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2483#Debian:13/libxcrypt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2483"}],"summary":"crypt_blowfish before 1.1, as used in PHP before 5.3.7 on certain platforms, PostgreSQL before 8.4.9, and other products, does not properly handle 8-bit characters, which makes it easier for context-d"}