{"action":"Upgrade gdk-pixbuf to 2.23.3-3.1 or later.","affected":[{"fixed":"2.23.3-3.1","introduced":"0"}],"component":"gdk-pixbuf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.23.3-3.1"],"id":"tcs_01M5N9SQED92VD35EBB0B1NSF6","modified_at":"2026-10-23T17:47:23.955845965Z","published_at":"2012-07-03T16:40:29.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2485","https://security-tracker.debian.org/tracker/CVE-2011-2485"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2485#Debian:14/gdk-pixbuf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2485"}],"summary":"The gdk_pixbuf__gif_image_load function in gdk-pixbuf/io-gif.c in gdk-pixbuf before 2.23.5 does not properly handle certain return values, which allows remote attackers to cause a denial of service (m"}