{"action":"Upgrade phpmyadmin to 4:3.4.3.1-1 or later.","affected":[{"fixed":"4:3.4.3.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.4.3.1-1"],"id":"tcs_01M5N9ST7C64877GDSYD97VMPT","modified_at":"2026-10-23T17:47:47.755072416Z","published_at":"2011-07-14T23:55:04.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2506","https://security-tracker.debian.org/tracker/CVE-2011-2506"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2506#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2506"}],"summary":"setup/lib/ConfigGenerator.class.php in phpMyAdmin 3.x before 3.3.10.2 and 3.4.x before 3.4.3.1 does not properly restrict the presence of comment closing delimiters, which allows remote attackers to c"}