{"action":"Upgrade phpmyadmin to 4:3.4.3.1-1 or later.","affected":[{"fixed":"4:3.4.3.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:3.4.3.1-1"],"id":"tcs_01M5N9STY7Z007BWVS6H0827T4","modified_at":"2026-10-23T17:47:40.552104851Z","published_at":"2011-07-14T23:55:05.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2508","https://security-tracker.debian.org/tracker/CVE-2011-2508"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2508#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2508"}],"summary":"Directory traversal vulnerability in libraries/display_tbl.lib.php in phpMyAdmin 3.x before 3.3.10.2 and 3.4.x before 3.4.3.1, when a certain MIME transformation feature is enabled, allows remote auth"}