{"action":"Upgrade libvirt to 0.9.2-7 or later.","affected":[{"fixed":"0.9.2-7","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.2-7"],"id":"tcs_01M5N9SVQBHWAABFK2C31VDZPS","modified_at":"2026-10-23T17:47:43.318831749Z","published_at":"2011-08-10T20:55:01.547Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2511","https://security-tracker.debian.org/tracker/CVE-2011-2511"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2511#Debian:13/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2511"}],"summary":"Integer overflow in libvirt before 0.9.3 allows remote authenticated users to cause a denial of service (libvirtd crash) and possibly execute arbitrary code via a crafted VirDomainGetVcpus RPC call th"}