{"action":"Upgrade prosody to 0.8.1-1 or later.","affected":[{"fixed":"0.8.1-1","introduced":"0"}],"component":"prosody","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.1-1"],"id":"tcs_01M5N9SYR55VVZMMR90KDGSP6S","modified_at":"2026-10-23T17:47:24.780603117Z","published_at":"2011-06-22T21:55:02.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2531","https://security-tracker.debian.org/tracker/CVE-2011-2531"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2531#Debian:13/prosody","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2531"}],"summary":"Prosody 0.8.x before 0.8.1, when MySQL is used, assigns an incorrect data type to the value column in certain tables, which might allow remote attackers to cause a denial of service (data truncation)"}