{"action":"Upgrade vlc to 1.1.11-1 or later.","affected":[{"fixed":"1.1.11-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.11-1"],"id":"tcs_01M5N9T09M35PB6SEFYJYYPWDT","modified_at":"2026-10-23T17:47:28.624209801Z","published_at":"2011-07-27T02:55:02.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2587","https://security-tracker.debian.org/tracker/CVE-2011-2587"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2587#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2587"}],"summary":"Heap-based buffer overflow in the DemuxAudioSipr function in real.c in the RealMedia demuxer in VideoLAN VLC media player 1.1.x before 1.1.11 allows remote attackers to cause a denial of service (appl"}