{"action":"Upgrade vlc to 1.1.11-1 or later.","affected":[{"fixed":"1.1.11-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.11-1"],"id":"tcs_01M5N9T0P0VN6RP7D170H1DFJC","modified_at":"2026-10-23T17:47:24.337159058Z","published_at":"2011-07-27T02:55:02.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2588","https://security-tracker.debian.org/tracker/CVE-2011-2588"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2588#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2588"}],"summary":"Heap-based buffer overflow in the AVI_ChunkRead_strf function in libavi.c in the AVI demuxer in VideoLAN VLC media player before 1.1.11 allows remote attackers to cause a denial of service (applicatio"}