{"action":"Upgrade wireshark to 1.6.1-1 or later.","affected":[{"fixed":"1.6.1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.1-1"],"id":"tcs_01M5N9T0TKZEPNFVTE1GFE4FYK","modified_at":"2026-10-23T17:47:25.206684700Z","published_at":"2011-07-07T19:55:02.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2597","https://security-tracker.debian.org/tracker/CVE-2011-2597"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2597","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2597"}],"summary":"The Lucent/Ascend file parser in Wireshark 1.2.x before 1.2.18, 1.4.x through 1.4.7, and 1.6.0 allows remote attackers to cause a denial of service (infinite loop) via malformed packets."}