{"action":"Upgrade phpmyadmin to 4:3.4.3.2-1 or later.","affected":[{"fixed":"4:3.4.3.2-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.4.3.2-1"],"id":"tcs_01M5N9T1NPMHPQPVR55TSVV2MT","modified_at":"2026-10-23T17:47:28.819990330Z","published_at":"2011-08-01T19:55:01.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2642","https://security-tracker.debian.org/tracker/CVE-2011-2642"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2642#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2642"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the table Print view implementation in tbl_printview.php in phpMyAdmin before 3.3.10.3 and 3.4.x before 3.4.3.2 allow remote authenticated users"}