{"action":"Upgrade phpmyadmin to 4:3.4.3.2-1 or later.","affected":[{"fixed":"4:3.4.3.2-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:3.4.3.2-1"],"id":"tcs_01M5N9T2BCHZXJ1EE6CM2V8BTV","modified_at":"2026-10-23T17:47:37.576314382Z","published_at":"2011-08-01T19:55:01.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2643","https://security-tracker.debian.org/tracker/CVE-2011-2643"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2643#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2643"}],"summary":"Directory traversal vulnerability in sql.php in phpMyAdmin 3.4.x before 3.4.3.2, when configuration storage is enabled, allows remote attackers to include and execute arbitrary local files via directo"}