{"action":"Upgrade asterisk to 1:1.8.4.3-1 or later.","affected":[{"fixed":"1:1.8.4.3-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.4.3-1"],"id":"tcs_01M5N9T2KP4T4C6CYA0QSS9ARG","modified_at":"2026-10-23T17:47:32.205722057Z","published_at":"2011-07-06T19:55:03.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2665","https://security-tracker.debian.org/tracker/CVE-2011-2665"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2665","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2665"}],"summary":"reqresp_parser.c in the SIP channel driver in Asterisk Open Source 1.8.x before 1.8.4.3 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via a SIP packe"}