{"action":"Upgrade asterisk to 1:1.8.3.3-1 or later.","affected":[{"fixed":"1:1.8.3.3-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.3.3-1"],"id":"tcs_01M5N9T2QVKKY722N7C0430ER1","modified_at":"2026-10-23T17:47:26.318900758Z","published_at":"2011-07-06T19:55:03.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2666","https://security-tracker.debian.org/tracker/CVE-2011-2666"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2666","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2666"}],"summary":"The default configuration of the SIP channel driver in Asterisk Open Source 1.4.x through 1.4.41.2 and 1.6.2.x through 1.6.2.18.2 does not enable the alwaysauthreject option, which allows remote attac"}