{"action":"Upgrade libreoffice to 1:3.3.3-1 or later.","affected":[{"fixed":"1:3.3.3-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:3.3.3-1"],"id":"tcs_01M5N9T3CPN6NM4EMB9RMPPWY5","modified_at":"2026-10-23T17:47:38.701646315Z","published_at":"2011-07-21T23:55:03.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2685","https://security-tracker.debian.org/tracker/CVE-2011-2685"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2685#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2685"}],"summary":"Stack-based buffer overflow in the Lotus Word Pro import filter in LibreOffice before 3.3.3 allows remote attackers to execute arbitrary code via a crafted .lwp file."}