{"action":"Upgrade libapache2-mod-authnz-external to 3.2.4-2.1 or later.","affected":[{"fixed":"3.2.4-2.1","introduced":"0"}],"component":"libapache2-mod-authnz-external","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.4-2.1"],"id":"tcs_01M5N9T3X6NBEHEXSZ1CD77225","modified_at":"2026-10-23T17:47:46.152709521Z","published_at":"2011-07-28T18:55:02.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2688","https://security-tracker.debian.org/tracker/CVE-2011-2688"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2688#Debian:14/libapache2-mod-authnz-external","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2688"}],"summary":"SQL injection vulnerability in mysql/mysql-auth.pl in the mod_authnz_external module 3.2.5 and earlier for the Apache HTTP Server allows remote attackers to execute arbitrary SQL commands via the user"}