{"action":"Upgrade libsndfile to 1.0.25-1 or later.","affected":[{"fixed":"1.0.25-1","introduced":"0"}],"component":"libsndfile","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.25-1"],"id":"tcs_01M5N9T4DV8ZCQ9G3C16MZGHGA","modified_at":"2026-10-23T17:47:34.877361872Z","published_at":"2011-07-27T02:55:02.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2696","https://security-tracker.debian.org/tracker/CVE-2011-2696"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2696","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2696"}],"summary":"Integer overflow in libsndfile before 1.0.25 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted PARIS Audio Format (PAF) file tha"}