{"action":"Upgrade foomatic-filters to 4.0 or later.","affected":[{"fixed":"4.0","introduced":"0"}],"component":"foomatic-filters","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.0"],"id":"tcs_01M5N9T4YMYV1H143TEJEC995K","modified_at":"2026-11-02T17:00:06.992091619Z","published_at":"2011-07-29T20:55:02.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2697","https://security-tracker.debian.org/tracker/CVE-2011-2697"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2697#Debian:13/foomatic-filters","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2697"}],"summary":"foomatic-rip-hplip in HP Linux Imaging and Printing (HPLIP) 3.11.5 allows remote attackers to execute arbitrary code via a crafted *FoomaticRIPCommandLine field in a .ppd file."}