{"action":"Upgrade wireshark to 1.6.1-1 or later.","affected":[{"fixed":"1.6.1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.1-1"],"id":"tcs_01M5N9T5MNWRN9D0AZSY7S5NE9","modified_at":"2026-10-23T17:47:26.857017597Z","published_at":"2011-08-23T21:55:01.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2698","https://security-tracker.debian.org/tracker/CVE-2011-2698"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2698","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2698"}],"summary":"Off-by-one error in the elem_cell_id_aux function in epan/dissectors/packet-ansi_a.c in the ANSI MAP dissector in Wireshark 1.4.x before 1.4.8 and 1.6.x before 1.6.1 allows remote attackers to cause a"}