{"action":"Upgrade mapserver to 6.0.1-1 or later.","affected":[{"fixed":"6.0.1-1","introduced":"0"}],"component":"mapserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.0.1-1"],"id":"tcs_01M5N9T6HD2F0ESY5MHDR6QSEX","modified_at":"2026-10-23T17:47:47.333490630Z","published_at":"2011-08-01T19:55:01.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2703","https://security-tracker.debian.org/tracker/CVE-2011-2703"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2703#Debian:14/mapserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2703"}],"summary":"Multiple SQL injection vulnerabilities in MapServer before 4.10.7, 5.x before 5.6.7, and 6.x before 6.0.1 allow remote attackers to execute arbitrary SQL commands via vectors related to (1) OGC filter"}