{"action":"Upgrade mapserver to 6.0.1-1 or later.","affected":[{"fixed":"6.0.1-1","introduced":"0"}],"component":"mapserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.0.1-1"],"id":"tcs_01M5N9T6XV3H93C88S7GHT2RX1","modified_at":"2026-10-23T17:47:28.333235019Z","published_at":"2011-08-01T19:55:01.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2704","https://security-tracker.debian.org/tracker/CVE-2011-2704"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2704#Debian:14/mapserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2704"}],"summary":"Stack-based buffer overflow in MapServer before 4.10.7 and 5.x before 5.6.7 allows remote attackers to execute arbitrary code via vectors related to OGC filter encoding."}