{"action":"Upgrade libgssglue to 0.4-1 or later.","affected":[{"fixed":"0.4-1","introduced":"0"}],"component":"libgssglue","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.4-1"],"id":"tcs_01M5N9T7201TAAF4CJEDMCQ25H","modified_at":"2026-10-23T17:47:37.517800071Z","published_at":"2012-06-21T15:55:10.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2709","https://security-tracker.debian.org/tracker/CVE-2011-2709"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2709","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2709"}],"summary":"libgssapi and libgssglue before 0.4 do not properly check privileges, which allows local users to load untrusted configuration files and execute arbitrary code via the GSSAPI_MECH_CONF environment var"}