{"action":"Upgrade libreoffice to 1:3.4.3-1 or later.","affected":[{"fixed":"1:3.4.3-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:3.4.3-1"],"id":"tcs_01M5N9T7JVCRC9QRPM7EFK2K1F","modified_at":"2026-10-23T17:47:39.938534006Z","published_at":"2011-10-21T18:55:00.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-2713","https://security-tracker.debian.org/tracker/CVE-2011-2713"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-2713#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-2713"}],"summary":"oowriter in OpenOffice.org 3.3.0 and LibreOffice before 3.4.3 allows user-assisted remote attackers to cause a denial of service (crash) via a crafted DOC file that triggers an out-of-bounds read in t"}